环境要求

满足基本的环境要求才能运行框架,easySwoole 框架对环境的要求十分简单,只需要满足运行 Swoole 拓展的条件,并且 PHP 版本在 7.1 以上即可

基础运行环境

  • 保证 PHP 版本大于等于 7.1
  • 保证 Swoole 拓展版本大于等于 4.2.6
  • 需要 pcntl 拓展的任意版本
  • 使用 Linux / FreeBSD / MacOS 这三类操作系统
  • 使用 Composer 作为依赖管理工具

参考下面的建议,它们都不是必须的,但是有助于更高效的使用框架和进行开发

  • 使用 Ubuntu14 / CentOS 6.5 或更高版本操作系统

results matching ""

    No results matching ""